Inline edit are not working on certain fields
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 15:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 07:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 23:35 PDT
Update
We have identified the root cause and are currently working to fix the bug.
Posted Apr 10, 2024 - 10:59 PDT
Investigating
We are currently investigating this issue.
Posted Apr 09, 2024 - 22:25 PDT
This incident affected: Spreadsheet Editor.