App unavailable to some users

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 15:21 PST

Update

Hotfix ready to be deployed. Release scheduled for the next business day.
Posted Jan 03, 2025 - 09:29 PST

Identified

Dev team has identified the issue and are working on a fix.

As per investigation, when setting [Customized Columns] in a certain way, the app might stop loading.

Please check if by changing the Column Configuration, the spreadsheet loads.
To change it, go to Column Configuration button > Drop-down on the left corner of the settings panel > Select 'Filter' > Click Apply
Posted Jan 03, 2025 - 03:50 PST

Investigating

Some users have reported to be unable to use the app due to an error stating "TypeError: Cannot read properties of undefined (reading 'includes') "
Posted Dec 27, 2024 - 03:49 PST
This incident affected: Spreadsheet View, Spreadsheet Editor, Spreadsheet Excel-like Features, Administration, and AWS cloudfront.